0
Under review

Copy to db loses User Waypoints

DOC-WHO 1 year ago updated 1 year ago 3

About  a  week  ago  I solved 20 puzzles, and created GZ User Waypoints fir each cache.
I then copied this group of puzzles into a new db.
Today i loaded my created SSB and found all but 2 of 20 caches had lost the User waypoints I created.
Going to the Live Map, it was a similar story, user WPs missing.
Under review

what do you mean by GZ User Waypoints?

did you use corrected coords? and update online?

user waypoints are stored in the respective database, not somewhere globally.

I just copied a cache with a custom reference point and it worked fine.

Can you provide a short list of detailed steps to recreate the issue?

No  I  never  use  updated/correct  final  location.  I  always  create  a  new  waypoint  called  "GZ",  so  as  not  to  lose  the  original  location.

1.  create  new  waypoint  for  puzzle  cache

2.  copy  puzzle  cache  to  a  new  db

3.  view  live  map/puzzle  cache,  and  find  that  the  user  created  wp  is  gone.

4.  view  created   db  with  user  created  wp,  and  find  the  wp  is  missing.  It's  been  lost  from  both  live-db  and  user  created  FB.

As  already  said,  I  had  done  this  with  around  20  puzzles,  and  there   were  some  with  and  some  without  my  user  created wps.